Just put a PRI in a 7100 replacing POT's lines as keys on sets. When user presses 9 to call out system doesn't return dial tone. Calls go through if valid number is dialed.
Frank,
Can you post your config please.
-Mark
I believe a comma is used in the dial string of the phones to turn dial tone back on.
example 9,Mxxxxxx would be a dial string for 7 digit dialing with a trunk access code of 9. The comma tells the phone to return the dial tone.
!
!
! ADTRAN, Inc. OS version R11.4.3.E
! Boot ROM version A2.06.B2.01
! Platform: NetVanta 7100, part number 1200796E1
! Serial number LBADTN1332AH132
!
!
hostname "Blue Creek Securities"
enable password XXXXXXXX
!
clock timezone -6-Central-Time
!
ip subnet-zero
ip classless
ip routing
ipv6 unicast-routing
domain-proxy
name-server 64.89.70.2 64.89.74.2
!
!
no auto-config
!
event-history on
no logging forwarding
no logging email
!
!
no service password-encryption
!
username "admin" password "
username "polycomftp" password "
username "interconnect" password "
!
!
ip firewall
ip firewall stealth
no ip firewall alg msn
no ip firewall alg mszone
no ip firewall alg h323
!
!
!
!
!
!
!
!
!
!
!
no dot11ap access-point-control
!
!
!
!
!
!
!
ip dhcp database local
!
ip dhcp pool "LAN_pool"
network 10.10.10.0 255.255.255.0
dns-server 10.10.10.1
netbios-node-type h-node
default-router 10.10.10.1
tftp-server tftp://10.10.10.1
ntp-server 10.10.10.1
timezone-offset -6:00
option 157 ascii TftpServers=0.0.0.0,FtpServers=10.10.20.1:/ADTRAN,FtpLogin=polycomftp,FtpPassword=password,Layer2Tagging=True,VlanID=2
!
ip dhcp pool "VoIP_pool"
network 10.10.20.0 255.255.255.0
dns-server 10.10.20.1
netbios-node-type h-node
default-router 10.10.20.1
tftp-server tftp://10.10.20.1
ntp-server 10.10.20.1
timezone-offset -6:00
option 157 ascii TftpServers=10.10.20.1,FtpServers=10.10.20.1:/ADTRAN,FtpLogin=polycomftp,FtpPassword=password,Layer2Tagging=True,VlanID=2
!
!
!
!
!
!
!
!
!
!
!
!
!
!
vlan 1
name "Default"
!
vlan 2
name "VoIP"
!
!
interface eth 0/0
description To Internet
ip address XX6.XX.XXX.XX 255.255.255.252
ip access-policy Public
no rtp quality-monitoring
no shutdown
no lldp send-and-receive
!
!
interface eth 0/1
spanning-tree edgeport
no shutdown
switchport mode trunk
!
!
interface eth 0/2
spanning-tree edgeport
no shutdown
switchport mode trunk
!
!
interface eth 0/3
spanning-tree edgeport
no shutdown
switchport mode trunk
!
!
interface eth 0/4
spanning-tree edgeport
no shutdown
switchport mode trunk
!
!
interface eth 0/5
spanning-tree edgeport
no shutdown
switchport mode trunk
!
!
interface eth 0/6
spanning-tree edgeport
no shutdown
switchport mode trunk
!
!
interface eth 0/7
spanning-tree edgeport
no shutdown
switchport mode trunk
!
!
interface eth 0/8
spanning-tree edgeport
no shutdown
switchport mode trunk
!
!
interface eth 0/9
spanning-tree edgeport
no shutdown
switchport mode trunk
!
!
interface eth 0/10
spanning-tree edgeport
no shutdown
switchport mode trunk
!
!
interface eth 0/11
spanning-tree edgeport
no shutdown
switchport mode trunk
!
!
interface eth 0/12
spanning-tree edgeport
no shutdown
switchport mode trunk
!
!
interface eth 0/13
spanning-tree edgeport
no shutdown
switchport mode trunk
!
!
interface eth 0/14
spanning-tree edgeport
no shutdown
switchport mode trunk
!
!
interface eth 0/15
spanning-tree edgeport
no shutdown
switchport mode trunk
!
!
interface eth 0/16
spanning-tree edgeport
no shutdown
switchport mode trunk
!
!
interface eth 0/17
spanning-tree edgeport
no shutdown
switchport mode trunk
!
!
interface eth 0/18
spanning-tree edgeport
no shutdown
switchport mode trunk
!
!
interface eth 0/19
spanning-tree edgeport
no shutdown
switchport mode trunk
!
!
interface eth 0/20
spanning-tree edgeport
no shutdown
switchport mode trunk
!
!
interface eth 0/21
spanning-tree edgeport
no shutdown
switchport mode trunk
!
!
interface eth 0/22
spanning-tree edgeport
no shutdown
switchport mode trunk
!
!
interface eth 0/23
spanning-tree edgeport
no shutdown
switchport mode trunk
!
!
interface eth 0/24
spanning-tree edgeport
no shutdown
switchport mode trunk
!
!
!
interface gigabit-eth 0/1
no shutdown
switchport mode trunk
!
!
interface gigabit-eth 0/2
no shutdown
switchport mode trunk
!
!
!
!
interface vlan 1
ip address 10.10.10.1 255.255.255.0
ip access-policy Private
media-gateway ip primary
no shutdown
!
interface vlan 2
ip address 10.10.20.1 255.255.255.0
ip access-policy Private
media-gateway ip primary
no shutdown
!
!
interface t1 1/1
description PRI
system-timing primary
tdm-group 1 timeslots 1-24 speed 64
no shutdown
!
!
interface pri 1
description pri 1
connect t1 1/1 tdm-group 1
digits-transferred all prefix 4
no shutdown
!
!
interface fxs 0/1
no shutdown
!
interface fxs 0/2
no shutdown
!
!
interface fxo 0/1
impedance 600r
no shutdown
!
interface fxo 0/2
impedance 600r
no shutdown
!
interface fxo 2/1
impedance 600r
no shutdown
!
interface fxo 2/2
impedance 600r
no shutdown
!
interface fxo 2/3
impedance z1
no shutdown
!
interface fxo 2/4
impedance z1
no shutdown
!
!
isdn-group 1
connect pri 1
!
isdn-number-template 0 prefix "" subscriber 911
isdn-number-template 1 prefix "" subscriber NXX-XXXX
isdn-number-template 2 prefix "" national NXX-NXX-XXXX
isdn-number-template 3 prefix 011 international X$
isdn-number-template 4 prefix "" unknown NXX
isdn-number-template 5 prefix "" unknown NXXX
isdn-number-template 6 prefix 1 national NXX-NXX-XXXX
!
!
!
!
!
!
ip access-list standard wizard-ics
remark Internet Connection Sharing
permit any
!
!
ip access-list extended InterVLAN
permit ip 10.10.10.0 0.0.0.255 10.10.20.0 0.0.0.255
permit ip 10.10.20.0 0.0.0.255 10.10.10.0 0.0.0.255
!
ip access-list extended self
remark Traffic to Netvanta
permit ip any any log
!
ip access-list extended web-acl-3
remark Admin Access
permit tcp any any eq www log
permit tcp any any eq telnet log
permit tcp any any eq https log
permit icmp any any echo log
!
ip access-list extended web-acl-5
remark Remote Phone
permit udp any any eq 5060
!
!
!
!
ip policy-class Private
allow list self self
allow list InterVLAN
nat source list wizard-ics interface eth 0/0 overload
!
ip policy-class Public
allow list web-acl-3 self
!
!
!
ip route 0.0.0.0 0.0.0.0 66.49.105.57
!
tftp server
tftp server overwrite
http server
http session-timeout 1800
http secure-server
no snmp agent
ip ftp server
ip ftp server default-filesystem cflash
no ip scp server
ip sntp server
ip sntp server send-unsynced
!
!
!
!
!
!
!
auto-link
auto-link http
auto-link server primary 50.247.44.233 port 4443
!
!
sip
sip udp 5060
sip tcp 5060
!
!
!
!
!
!
!
!
!
!
voice system-mode default monday 08:30
voice system-mode night monday 16:30
voice system-mode default tuesday 08:30
voice system-mode night tuesday 16:30
voice system-mode default wednesday 08:30
voice system-mode night wednesday 16:30
voice system-mode default thursday 08:30
voice system-mode night thursday 16:30
voice system-mode default friday 08:30
voice system-mode night friday 16:30
!
!
!
voice dial-plan 0 always-permitted 911
voice dial-plan 1 always-permitted 9-911
voice dial-plan 2 internal-operator 0
voice dial-plan 3 extensions MXXX
voice dial-plan 4 local 9NXX-NXX-XXXX
voice dial-plan 5 long-distance 9-1-NXX-NXX-XXXX
voice dial-plan 6 toll-free 9-1-800-NXX-XXXX
voice dial-plan 7 toll-free 9-1-888-NXX-XXXX
voice dial-plan 8 toll-free 9-1-877-NXX-XXXX
voice dial-plan 9 toll-free 9-1-866-NXX-XXXX
voice dial-plan 10 operator-assisted 9-0-NXX-NXX-XXXX
voice dial-plan 11 international 9-011-$
voice dial-plan 12 900-number 9-1-900-NXX-XXXX
voice dial-plan 13 900-number 9-1-976-NXX-XXXX
voice dial-plan 14 900-number 9-976-XXXX
!
!
!
!
voice class-of-service normal_users
override-passcode 6789
default-level
block-caller-id
call-privilege extensions
call-privilege international
call-privilege local
call-privilege long-distance
call-privilege operator-assisted
call-privilege specify-carrier
call-privilege toll-free
call-privilege 900-number
camp-on
disable-callwaiting
dnd
door-phone
external-fwd
forward
hold
hotel
logout-group
message-waiting
overhead-paging
park
pickup
program-user-speed
redial
remote-fwd
retrieve-park
return-last-call
station-lock
system-mode
system-speed
transfer
user-speed
!
voice class-of-service public_phones
override-passcode 1234
call-privilege extensions
call-privilege local
call-privilege toll-free
hold
overhead-paging
park
retrieve-park
transfer
!
voice class-of-service executive_users
block-caller-id
call-privilege extensions
call-privilege international
call-privilege local
call-privilege long-distance
call-privilege operator-assisted
call-privilege specify-carrier
call-privilege toll-free
call-privilege 900-number
camp-on
disable-callwaiting
dnd
door-phone
external-fwd
forward
hold
hotel
logout-group
message-waiting
overhead-paging
park
program-user-speed
redial
remote-fwd
retrieve-park
return-last-call
station-lock
system-speed
transfer
unlock-door
user-speed
!
voice class-of-service "door phone"
call-privilege extensions
!
voice codec-list g711_first
default
codec g711ulaw
codec g729
!
!
!
voice trunk T01 type analog supervision loop-start
description "913-663-1800"
blind-dial
no reject-external
caller-id
trunk-number 1800
trunk-number night "8200"
trunk-number override "2080"
connect fxo 0/1
busy all now
rtp delay-mode adaptive
codec-list g711_first
!
voice trunk T02 type analog supervision loop-start
description "913-663-1803"
blind-dial
no reject-external
caller-id
trunk-number 1803
trunk-number night "8200"
trunk-number override "2080"
connect fxo 0/2
busy all now
rtp delay-mode adaptive
codec-list g711_first
!
voice trunk T03 type analog supervision loop-start
description "913-663-1806"
no reject-external
caller-id
trunk-number 1806
trunk-number night "8200"
trunk-number override "2080"
connect fxo 2/1
busy all now
rtp delay-mode adaptive
rtp qos dscp 0
!
voice trunk T04 type analog supervision loop-start
description "Private"
connect fxo 2/2
rtp delay-mode adaptive
rtp qos dscp 0
!
voice trunk T05 type analog supervision loop-start
description "913-827-4391"
blind-dial
no reject-external
caller-id
trunk-number 8004
trunk-number night "8200"
trunk-number override "2080"
connect fxo 2/3
busy all now
rtp delay-mode adaptive
!
voice trunk T06 type analog supervision loop-start
description "913-827-4392"
blind-dial
no reject-external
caller-id
trunk-number 8004
trunk-number night "8200"
trunk-number override "2080"
connect fxo 2/4
busy all now
rtp delay-mode adaptive
!
voice trunk T07 type isdn
description "PRI"
resource-selection circular descending
connect isdn-group 1
rtp delay-mode adaptive
codec-list g711_first
!
!
voice grouped-trunk ANALOG_FXO_TRUNKS
description "Main Hunt Members"
trunk T01
trunk T02
trunk T03
trunk T05
trunk T06
accept NXX-XXXX cost 0
accept NXX-NXX-XXXX cost 400
accept 1-NXX-NXX-XXXX cost 400
accept 1-800-NXX-XXXX cost 400
accept 1-888-NXX-XXXX cost 400
accept 1-877-NXX-XXXX cost 400
accept 1-866-NXX-XXXX cost 400
accept 1-855-NXX-XXXX cost 400
accept 011-$ cost 400
accept 411 cost 400
accept 611 cost 400
accept 911 cost 400
reject 976-XXXX
reject NXX-976-XXXX
reject 1-900-NXX-XXXX
reject 1-976-NXX-XXXX
reject 1-NXX-976-XXXX
!
!
voice grouped-trunk "PRI TRUNKS"
description "PRI"
trunk T07
accept NXX-NXX-XXXX cost 0
accept 1-NXX-NXX-XXXX cost 0
accept 1-800-NXX-XXXX cost 0
accept 1-888-NXX-XXXX cost 0
accept 1-877-NXX-XXXX cost 0
accept 1-866-NXX-XXXX cost 0
accept 1-855-NXX-XXXX cost 0
accept 011-$ cost 0
accept 411 cost 0
accept 611 cost 0
accept 911 cost 0
accept 0-NXX-NXX-XXXX cost 0
reject NXX-976-XXXX
reject 1-900-NXX-XXXX
reject 1-976-NXX-XXXX
reject 1-NXX-976-XXXX
!
voice autoattendant "Day Auto Attendant" extension 8201
entry-filename "aa8201.xml"
!
voice autoattendant "DefaultAA" extension 8200
entry-filename "defaultAA.xml"
!
!
voice directory "SYSTEM"
description "The system directory"
!
voice coverage go_to_voicemail
coverage vm
!
voice mail did "3612"
!
voice mail max-login-attempts 3
!
!
voice mail class-of-service normal_voicemail
prompt-delete
!
!
voice mail class-of-service executive_voicemail
greeting-length-max 120
greeting-quota 5
message-length-max 600
message-quota 30
prompt-delete
!
!
!
voice ring-option "System Default"
description "System default ring option"
ring-type immediate
!
!
voice line 1800
description "Line 1"
accept 011$
accept 0NXXNXXXXXX
accept 1010XXX$
accept 1800NXXXXXX
accept 1855NXXXXXX
accept 1866NXXXXXX
accept 1877NXXXXXX
accept 1888NXXXXXX
accept 1NXXNXXXXXX
accept 411
accept 611
accept 911
accept NXXNXXXXXX
reject 1900NXXXXXX
reject 1976NXXXXXX
reject 976XXXX
num-rings 2
coverage internal 1803 num-rings 2
coverage internal 2090 num-rings 2
coverage aa 8201
codec-group g711_first
!
!
voice line 1803
description "Line 2"
accept 011$
accept 0NXXNXXXXXX
accept 1010XXX$
accept 1800NXXXXXX
accept 1855NXXXXXX
accept 1866NXXXXXX
accept 1877NXXXXXX
accept 1888NXXXXXX
accept 1NXXNXXXXXX
accept 411
accept 611
accept 911
accept NXXNXXXXXX
reject 1900NXXXXXX
reject 1976NXXXXXX
reject 976XXXX
num-rings 3
coverage internal 2090 num-rings 3
coverage aa 8201
codec-group g711_first
!
!
voice line 1806
description "Line 3"
accept 011$
accept 0NXXNXXXXXX
accept 1010XXX$
accept 1800NXXXXXX
accept 1855NXXXXXX
accept 1866NXXXXXX
accept 1877NXXXXXX
accept 1888NXXXXXX
accept 1NXXNXXXXXX
accept 411
accept 611
accept 911
accept NXXNXXXXXX
reject 1900NXXXXXX
reject 1976NXXXXXX
reject 976XXXX
num-rings 2
coverage internal 2090 num-rings 3
coverage aa 8201
codec-group g711_first
!
!
voice line 2090
description "Incoming Overflow"
accept 1800NXXXXXX
accept 1855NXXXXXX
accept 1866NXXXXXX
accept 1877NXXXXXX
accept 1888NXXXXXX
accept 1NXXNXXXXXX
accept 411
accept 611
accept 911
accept NXXNXXXXXX
reject 1900NXXXXXX
reject 1976NXXXXXX
reject 976XXXX
coverage aa 8201
codec-group g711_first
!
!
voice line Line1
description "Line 1"
trunk "T01"
accept 1800NXXXXXX
accept 1855NXXXXXX
accept 1866NXXXXXX
accept 1877NXXXXXX
accept 1888NXXXXXX
accept 1NXXNXXXXXX
accept 411
accept 611
accept 911
accept NXXNXXXXXX
reject 1900NXXXXXX
reject 1976NXXXXXX
reject 976XXXX
num-rings 2
num-rings night 1
coverage internal 2090 num-rings 4
coverage aa 8201
coverage night aa 8200
codec-group g711_first
!
!
voice line Line2
description "Line 2"
trunk "T02"
accept 1800NXXXXXX
accept 1855NXXXXXX
accept 1866NXXXXXX
accept 1877NXXXXXX
accept 1888NXXXXXX
accept 1NXXNXXXXXX
accept 411
accept 611
accept 911
accept NXXNXXXXXX
reject 1900NXXXXXX
reject 1976NXXXXXX
reject 976XXXX
num-rings 2
num-rings night 1
coverage internal 2090 num-rings 4
coverage aa 8201
coverage night aa 8200
codec-group g711_first
!
!
voice line Line3
description "Line 3"
trunk "T03"
accept 1800NXXXXXX
accept 1855NXXXXXX
accept 1866NXXXXXX
accept 1877NXXXXXX
accept 1888NXXXXXX
accept 1NXXNXXXXXX
accept 411
accept 611
accept 911
accept NXXNXXXXXX
reject 1900NXXXXXX
reject 1976NXXXXXX
reject 976XXXX
num-rings 2
num-rings night 1
coverage internal 2090 num-rings 4
coverage aa 8201
coverage night aa 8200
codec-group g711_first
!
!
voice line Line4
description "Private"
trunk "T04"
accept 011$
accept 0NXXNXXXXXX
accept 1010XXX$
accept 1800NXXXXXX
accept 1855NXXXXXX
accept 1866NXXXXXX
accept 1877NXXXXXX
accept 1888NXXXXXX
accept 1900NXXXXXX
accept 1976NXXXXXX
accept 1NXXNXXXXXX
accept 411
accept 611
accept 911
accept 976XXXX
accept NXXNXXXXXX
codec-group g711_first
!
!
voice line Line5
description "Line 5"
trunk "T05"
accept 1800NXXXXXX
accept 1855NXXXXXX
accept 1866NXXXXXX
accept 1877NXXXXXX
accept 1888NXXXXXX
accept 1NXXNXXXXXX
accept 411
accept 611
accept 911
accept NXXNXXXXXX
reject 1900NXXXXXX
reject 1976NXXXXXX
reject 976XXXX
coverage internal 8004 num-rings 2
codec-group g711_first
!
!
voice line Line6
description "Line 6"
trunk "T06"
accept 1800NXXXXXX
accept 1855NXXXXXX
accept 1866NXXXXXX
accept 1877NXXXXXX
accept 1888NXXXXXX
accept 1NXXNXXXXXX
accept 411
accept 611
accept 911
accept NXXNXXXXXX
reject 1900NXXXXXX
reject 1976NXXXXXX
reject 976XXXX
codec-group g711_first
!
voice status-group "2000"
description "2000"
user 2002 display-name "Sarah T"
!
!
voice status-group "2001"
description "2001"
user 2002 display-name "Sarah T"
!
!
voice status-group "2002"
description "2002"
user 2003 display-name "Holly V"
user 2004 display-name "Abe G"
user 2000 display-name "John C"
!
!
!
voice did 1800 extension 1800
voice did 7793 extension 8201
voice did 1801 extension 1800
voice did 1803 extension 1800
voice did 1806 extension 1800
voice did 1807 extension 1800
!
!
!
!
voice music-on-hold player System
default
!
!
!
sip authenticate
!
!
!
sip registrar
!
!
!
!
!
!
!
!
!
!
!
!
line con 0
no login
!
line telnet 0 4
login local-userlist
no shutdown
line ssh 0 4
login local-userlist
no shutdown
!
sntp server 129.6.15.29
!
!
!
!
!
!
end
!
configure terminal
!
!
!
!
voice user 2000
connect sip
cos "normal_users"
first-name "John"
last-name "C"
password "1234"
group-ring-call-waiting
coverage global go_to_voicemail
sip-authentication password "QirBePm48vQTBC77"
codec-list g711_first both
no voicemail new-user
voicemail auth-mode password
voicemail cos normal_voicemail
voicemail password "2222"
voicemail notify schedule Sunday 12:00 am
!
!
!
voice user 2002
connect sip
cos "normal_users"
first-name "Sarah "
last-name "T"
password "1234"
group-ring-call-waiting
coverage global go_to_voicemail
sip-authentication password "cQQ5nmVSkGMLX9B5"
codec-list g711_first both
no voicemail new-user
voicemail cos normal_voicemail
voicemail password "1234"
voicemail notify schedule Sunday 12:00 am
!
!
!
voice user 2003
connect sip
cos "normal_users"
last-name "Ext 2003"
password "1234"
group-ring-call-waiting
coverage aa 8201
coverage night aa 8200
sip-authentication password "JQUbZNwbzhgjyQ3e"
codec-list g711_first both
no voicemail new-user
voicemail auth-mode password
voicemail greeting default
voicemail cos normal_voicemail
voicemail password "1234"
voicemail notify schedule Sunday 12:00 am
!
!
!
voice user 2004
connect sip
cos "normal_users"
first-name "Abe"
last-name "G"
password "1234"
group-ring-call-waiting
coverage global go_to_voicemail
sip-authentication password "Y0OTebJov2yJOBXY"
codec-list g711_first both
no voicemail new-user
voicemail auth-mode password
voicemail cos normal_voicemail
voicemail password "1234"
voicemail notify schedule Sunday 12:00 am
!
!
!
voice user 2080
cos "normal_users"
first-name "forward to HSV"
password "1234"
group-ring-call-waiting
num-rings disabled
coverage external 912567045111
sip-authentication password "qdLBKrOO4qGGv7c2"
codec-list g711_first
voicemail auth-mode password
voicemail password "1234"
voicemail notify schedule Sunday 12:00 am
!
!
!
voice user 2098
connect fxs 0/2
cos "normal_users"
first-name "open"
last-name "analog"
password "1234"
sip-authentication password "1234"
codec-list g711_first
voicemail password "1234"
voicemail notify schedule Sunday 12:00 am
!
!
!
voice user 2099
connect fxs 0/1
cos "normal_users"
first-name "Conference Phone"
password "1234"
num-rings 9
sip-authentication password "1234"
codec-list g711_first
voicemail password "1234"
voicemail notify schedule Sunday 12:00 am
!
!
!
!
!
voice ring-group 8002
type linear
description Company Mailbox Day/Night
num-rings 1
coverage vm
coverage vm
coverage vm
coverage vm
no voicemail new-user
voicemail cos normal_voicemail
voicemail password "1234"
!
!
voice ring-group 8003
type linear
voicemail password "1234"
!
!
voice ring-group 8004
type linear
description Operator
num-rings 3
member 2002
login-member 2002
coverage internal 8005 num-rings 3
coverage aa 8201
no prefix
voicemail auth-mode password
voicemail cos normal_voicemail
voicemail password "1234"
!
!
voice ring-group 8005
type all
description Overflow
num-rings 4
member 2000
login-member 2000
member 2004
login-member 2004
member 2001
login-member 2001
member 2002
login-member 2002
member 2003
login-member 2003
coverage aa 8201
no prefix
voicemail auth-mode password
voicemail password "1234"
!
!
!
voice operator-group
type all
num-rings 4
member 2000
login-member 2000
member 2001
login-member 2001
member 2002
login-member 2002
coverage aa 8200
coverage aa 8200
coverage aa 8200
coverage aa 8200
coverage aa 8200
originator-id user
voicemail password "1234"
!
!
!
end
Were you hearing dialtone before when you dialed with the analog lines?
The way the phone collects the digits would be no different from Analog vs PRI. The phone has to collect the digits and then send them to the 7100.
Andrew is right, comma sends dialtone.
Did you make any changes in the IP Phone Globals?
Does the call go through after dialing 9 and then the number?
-Mark
Not sure. The system is not located locally. Looked at the IP phone globals and there is a , after the 9 in the dial plans.
Frank,
I went ahead and flagged this post as "Assumed Answered". If any of the responses on this thread assisted you, please mark them as Correct or Helpful as the case may be with the applicable buttons. This will make them visible and help other members of the community find solutions more easily. If you still need assistance, we would be more than happy to continue working with you on this - just let us know in a reply.
Thanks,
Jay