I'm involved in project to replace an EoL Cisco 2432 router with an Adtran TA9xxE. The existing Cisco is using frame relay on the WAN side. If anyone could give me so pointers on replicating this configuration on the TA9xxE it would be greatly appreciated.
This is the Cisco config in question:
interface Serial1/0:0
description
no ip address
ip load-sharing per-packet
encapsulation frame-relay IETF
load-interval 30
tx-ring-limit 1
tx-queue-limit 1
no arp frame-relay
frame-relay lmi-type ansi
max-reserved-bandwidth 100
service-policy output OUT-POLICY
!
interface Serial1/0:0.30 point-to-point
description Flex
ip address x.x.x.x x.x.x.x
ip load-sharing per-packet
snmp trap link-status
no cdp enable
frame-relay interface-dlci 30 IETF
!
interface Serial1/0:0.31 point-to-point
description Mesh
ip vrf forwarding VPN
ip address x.x.x.x x.x.x.x
ip load-sharing per-packet
ip virtual-reassembly
snmp trap link-status
no cdp enable
frame-relay interface-dlci 31 IETF
!
interface Serial1/1:0
description
no ip address
ip load-sharing per-packet
encapsulation frame-relay IETF
load-interval 30
tx-ring-limit 1
tx-queue-limit 1
no arp frame-relay
frame-relay lmi-type ansi
max-reserved-bandwidth 100
service-policy output OUT-POLICY
!
interface Serial1/1:0.30 point-to-point
description FLEX
ip address x.x.x.x x.x.x.x
ip load-sharing per-packet
snmp trap link-status
no cdp enable
frame-relay interface-dlci 30 IETF
!
interface Serial1/1:0.31 point-to-point
description FLEX
ip vrf forwarding VPN
ip address x.x.x.x x.x.x.x
ip load-sharing per-packet
ip virtual-reassembly
snmp trap link-status
no cdp enable
frame-relay interface-dlci 31 IETF
Thank you!!
Here is some syntax help, you to get you started. If both T1's go to the same CO, you may want to set your clock sourcing accordingly to avoid slips.
interface t1 1/1
description Circuit ID blahblahblah
tdm-group 1 timeslots 1-24 speed 64
no shutdown
!
interface t1 1/2
description Circuit ID blahblahblah
tdm-group 1 timeslots 1-24 speed 64
no shutdown
!
interface fr 1 point-to-point
frame-relay lmi-type ansi
no shutdown
cross-connect 1 t1 1/1 1 frame-relay 1
!
interface fr 1.1 point-to-point
frame-relay interface-dlci 31
description fr 1.1
ip address 123.123.123.02 255.255.255.252
set up your other point to points etc
Here is some syntax help, you to get you started. If both T1's go to the same CO, you may want to set your clock sourcing accordingly to avoid slips.
interface t1 1/1
description Circuit ID blahblahblah
tdm-group 1 timeslots 1-24 speed 64
no shutdown
!
interface t1 1/2
description Circuit ID blahblahblah
tdm-group 1 timeslots 1-24 speed 64
no shutdown
!
interface fr 1 point-to-point
frame-relay lmi-type ansi
no shutdown
cross-connect 1 t1 1/1 1 frame-relay 1
!
interface fr 1.1 point-to-point
frame-relay interface-dlci 31
description fr 1.1
ip address 123.123.123.02 255.255.255.252
set up your other point to points etc
Thank you very much. That does get me started in the first direction.