Hello all,
I'm not at all familiar with this router and need some help.
I simply need to set the router up to route between to networks.
WAN side (int eth0/1) with IP x.x.x.x 255.255.255.252
LAN network of x.x.x.x 255.255.255.248, statically assigned (no DHCP).
I would prefer to use any of the switch ports (1-8) for my static LAN devices.
Also would prefer to use NAT.
Can anyone help me out with the proper CLI prompts?
Thanks in advance,
Thank you for asking this question in the support community. There are several ways you can configure the AOS device to meet the requirements you have stated. Here is a sample configuration that you can paste into the CLI at the "(config)#" prompt:
interface eth 0/1
description Public Internet Connection
ip address 1.1.1.1 255.255.255.252
ip access-policy Public
no shutdown
no lldp send-and-receive
!
interface vlan 1
description LAN
ip address 10.1.1.1 255.255.255.0
ip access-policy Private
no shutdown
!
ip route 0.0.0.0 0.0.0.0 <default-gateway to ISP address>
!
ip access-list standard wizard-ics
remark Internet NAT
permit any
!
ip policy-class Public
!
ip policy-class Private
allow list self self
nat source list wizard-ics interface eth 0/1 overload
Also, the Accessing the Web Interface (GUI) in AOS or the Video may be beneficial for your implementation. From the GUI you can follow the Configuring Internet Access (Many to one NAT) with the Firewall Wizard in AOS video to assist you with setting up Internet access and NAT using the built in wizard.
I hope that makes sense, but please do not hesitate to reply to this post with any additional questions or information. I will be happy to help in any way I can.
Levi
Thank you for asking this question in the support community. There are several ways you can configure the AOS device to meet the requirements you have stated. Here is a sample configuration that you can paste into the CLI at the "(config)#" prompt:
interface eth 0/1
description Public Internet Connection
ip address 1.1.1.1 255.255.255.252
ip access-policy Public
no shutdown
no lldp send-and-receive
!
interface vlan 1
description LAN
ip address 10.1.1.1 255.255.255.0
ip access-policy Private
no shutdown
!
ip route 0.0.0.0 0.0.0.0 <default-gateway to ISP address>
!
ip access-list standard wizard-ics
remark Internet NAT
permit any
!
ip policy-class Public
!
ip policy-class Private
allow list self self
nat source list wizard-ics interface eth 0/1 overload
Also, the Accessing the Web Interface (GUI) in AOS or the Video may be beneficial for your implementation. From the GUI you can follow the Configuring Internet Access (Many to one NAT) with the Firewall Wizard in AOS video to assist you with setting up Internet access and NAT using the built in wizard.
I hope that makes sense, but please do not hesitate to reply to this post with any additional questions or information. I will be happy to help in any way I can.
Levi
Thanks Levi.