I have two routers connected via fractional t1. The router in the diagram R2 cant ping its Ethernet port 192.168.15.1 but it can ping its t1 port 192.168.1.2. when I attempt to ping 192.168.15.1 from the 192.168.10.0 segment it expires in transit at 192.168.1.2. I am seeking direction to solve. I want to eventually connect that segment to the internet.
ip subnet-zero
ip classless
ip routing
!
event-history on
no logging forwarding
logging forwarding priority-level info
no logging email
ip forward-protocol udp netbios-ns
ip forward-protocol udp netbios-dgm
ip forward-protocol udp netbios-ss
!
ip policy-timeout tcp all-ports 600
ip policy-timeout udp all-ports 60
ip policy-timeout icmp 60
!
!
!
ip dhcp-server pool
network 156.144.15.0 255.255.255.0
dns-server 12.159.248.1 12.159.248.2
default-router 156.144.15.1
!
interface eth 0/1
half-duplex
speed 10
ip address 156.144.15.1 255.255.255.0
ip helper-address 156.144.14.255
no shutdown
!
interface t1 1/1
tdm-group 1 timeslots 1-24 speed 64
no shutdown
!
interface ppp 1
ip address 192.168.1.2 255.255.255.252
no shutdown
cross-connect 1 t1 1/1 1 ppp 1
!
ip route 0.0.0.0 0.0.0.0 192.168.1.1
!
no ip snmp agent
It sounds like one of the routers (or Internet device) does not have the proper routing statements or the PCs do not have the correct default-gateway. In the Configuring PPP in AOS guide, example 3 on page 44 explains this network design and configuration. I suggest you review it to make sure you have the proper configuration settings.
Another option, is to trace route from a PC and see where the trace fails. This will assist you in determining which unit does not have the proper route table configured.
I hope that makes sense, but please do not hesitate to reply to this post with any additional questions or information.
Levi
Thank you for asking this question in the Support Community. Is the configuration you posted above taken from the "R2" unit from the diagram? If so, it appears the IP address is not configured for 192.168.15.1. It appears to be configured for "ip address 156.144.15.1 255.255.255.0." Do you know if that is just a mistake in the configuration example above? If the IP address is actually 192.168.15.1, another thing to keep in mind is the physical interface has to be connected and "UP."
Therefore, make sure you are pinging the correct IP address, and that the interface where that IP address is assigned is connected and "UP."
I hope that makes sense, but please do not hesitate to reply to this post with any additional questions or information. I will be happy to help in any way I can.
Levi
Levi, you are correct. I uploaded the wrong diagram. I can now see both ports (ppp=192.168.1.2 & e 0/1 156.144.15.1) but I cannot access systems on the 156.144.15.0 subnet. nor can those systems see the internet.
Response posted.
It sounds like one of the routers (or Internet device) does not have the proper routing statements or the PCs do not have the correct default-gateway. In the Configuring PPP in AOS guide, example 3 on page 44 explains this network design and configuration. I suggest you review it to make sure you have the proper configuration settings.
Another option, is to trace route from a PC and see where the trace fails. This will assist you in determining which unit does not have the proper route table configured.
I hope that makes sense, but please do not hesitate to reply to this post with any additional questions or information.
Levi
werked!!!! and thank you