I have a private network consisting of a 4304 at the core, wide octal T1 with Netvanta 1224R at each remote. I have this configuration running in bridged mode just fine, ppp cross-connected to the T1's etc. My issue is as follows:
On the 1224R I have created a VLAN 1 and assigned an IP address to the interface within the broadcast domain of the network, the ip address appears (automatically) in the ppp interface as well.No issue, the 1224 is reachable via this ip address, call it 192.168.20.1 Works fine across the bridge to reach, etc.
At the 4304, I can assign an ip address to the interface eth 0/1, call it 192.168.10.1 (mask 255.255.0.0), and I cannot connect/receive a ping response from the router console Nor any host on the network segment locally or at the remote...even if turning off the bridge group , etc.
I have no ip routing turned on...as I just need the bridging function using these and the PPP connection over the T1's.
This is setup in the lab before sending it out into the field.
I've activated arp arpa, etc. Trying to avoid having to use "routing" to make this simple network work.
What am I missing? Thanks for looking.
Attached are two configs, first the 4304
ADTRAN, Inc. OS version 17.02.01.00
! Boot ROM version 08.02.00.XA
! Platform: NetVanta 4305, part number 1200890L2
! Serial number LBADTN0752AD300
!
hostname "sw0-ctr"
no enable password
!
ip subnet-zero
ip classless
no ip routing
!
no auto-config
!
event-history on
no logging forwarding
no logging email
logging email priority-level info
!
no service password-encryption
!
!
no ip firewall alg msn
no ip firewall alg h323
!
!
no dot11ap access-point-control
!
!
bridge 1 protocol ieee
!
interface eth 0/1
bridge-group 1
ip address 192.168.10.1 255.255.0.0
no shutdown
!
!
interface eth 0/2
bridge-group 1
no ip address
shutdown
!
!
interface t1 3/1
description t1 to mtp
clock source internal
tdm-group 1 timeslots 1-24 speed 64
no shutdown
!
interface ppp 1
bridge-group 1
no ip address
mtu 1520
no shutdown
cross-connect 1 t1 3/1 1 ppp 1
!
!
no ip tftp server
no ip tftp server overwrite
no ip http server
no ip http secure-server
no ip snmp agent
no ip ftp server
no ip scp server
no ip sntp server
!
line con 0
no login
!
line telnet 0 4
login local-userlist
no shutdown
line ssh 0 4
login local-userlist
no shutdown
***********************And the accompanying 1244R
! ADTRAN, Inc. OS version 13.15.00
! Boot ROM version 12.02.00
! Platform: NetVanta 1224R, part number 1200510L1
! Serial number LBADTN0420AA415
!
!
hostname "sw0-mtp"
no enable password
!
clock timezone -5-Eastern-Time
!
ip subnet-zero
ip classless
no ip routing
!
no auto-config
!
event-history on
no logging forwarding
no logging email
logging email priority-level info
!
no service password-encryption
!
!
no ip firewall alg msn
no ip firewall alg h323
!
!
vlan 1
name "Default"
!
interface eth 0/1
no shutdown
!
interface eth 0/2
no shutdown
!
interface eth 0/3
no shutdown
!
interface eth 0/4
no shutdown
!
interface vlan 1
bridge-group 1
ip address 192.168.20.1 255.255.0.0
no ip route-cache
no shutdown
!
!
interface t1 1/1
tdm-group 1 timeslots 1-24 speed 64
no shutdown
!
interface ppp 1
bridge-group 1
ip address 192.168.20.1 255.255.0.0
no ip route-cache
mtu 1520
no shutdown
cross-connect 1 t1 1/1 1 ppp 1
!
no ip tftp server
no ip tftp server overwrite
no ip http server
no ip http secure-server
no ip snmp agent
no ip ftp server
no ip scp server
no ip sntp server
!
bridge 1 protocol ieee
!
line con 0
no login
!
line telnet 0 4
login local-userlist
no shutdown
line ssh 0 4
login local-userlist
no shutdown
!
end