I am attempting to throttle traffic over an MPLS network from one main office to several smaller remote offices. The main office has a 10 Mbps Metro E connection while all but one of the remote sites are connected to the MPLS networks via T1's. I already have a qos map in place to protect and mark voice traffic along with traffic shaping in place on the WAN interface for 10 Mbps. My proposed configuration change is adding a line to the qos map already in place and using the shape average command to hopefully throttle traffic to 1 Mbps to each site that is connected with a T1. Within that line i have a match command referencing an ACL that permits traffic from the main office to each remote office. We believe some remote offices are being sent too much traffic at once and voice packets are being dropped or delayed despite QoS in place. Can anyone review this config and please let me know if you believe this will accomplish my goal?
qos map eth0/2QosWizard 20
match ip list acleth0/2QosWizRTP20
priority 3000
set dscp 46
qos map eth0/2QosWizard 30
match ip list Data-Throttle
shape average 100000
interface eth 0/1
encapsulation 802.1q
no shutdown
!
interface eth 0/1.1
description Data
vlan-id 1 native
ip address 192.168.1.25 255.255.255.0
ip flow ingress
ip flow egress
no shutdown
interface eth 0/1.5
description Voice
vlan-id 5
ip address 192.168.201.1 255.255.255.0
ip flow ingress
ip flow egress
no shutdown
!
interface eth 0/2
description COX WAN
ip address 192.168.255.1 255.255.255.240
ip mtu 1500
traffic-shape rate 10000000
qos-policy out eth0/2QosWizard
no awcp
no shutdown
ip access-list extended acleth0/2QosWizRTP20
permit ip 192.168.201.0 0.0.0.255 any
!
ip access-list extended Data-Throttle
permit ip 192.168.1.0 0.0.0.255 192.168.3.0 0.0.0.255
permit ip 192.168.1.0 0.0.0.255 192.168.4.0 0.0.0.255
permit ip 192.168.1.0 0.0.0.255 192.168.5.0 0.0.0.255
permit ip 192.168.1.0 0.0.0.255 192.168.7.0 0.0.0.255