I have a branch office connected to the main office with an Netvanta 3120 access router.
We have a Netvanta 7100 at the main office.
The phone used at the branch office are Polycom VVX300.
The connexion speed specified by the provider for the branch office is a PPPOE connection at 15/10 (15mb download, 10mb upload).
I applied some kind of a QoS to the WAN interface as per Adtran documentation found on this forum.
However, the VoIP call quality degrades a lot when there's a large file download at the same time.
I started a 1gb download test file and we can't have a normal conversation from the point.
Here is my basic QoS setup :
qos map VoIP 10
match dscp 26 46
priority unlimited (note : 2048 was the previous value)
!
vlan 1
name "Default"
!
vlan 2
name "voip"
!
interface loop 1
ip address 10.10.11.1 255.255.255.255
ip mtu 1500
no shutdown
!
interface eth 0/1
description WAN
ip address dhcp
ip access-policy Public
ip crypto map VPN
dynamic-dns dyndns blablabla.dynalias.org mcthon encrypted 1b1d6f862121d2018527972ec70d4b02290f
qos-policy out VoIP
no awcp
no shutdown
no lldp send-and-receive
!
interface switchport 0/1
no shutdown
switchport mode trunk
!
interface switchport 0/2
no shutdown
switchport mode trunk
!
interface switchport 0/3
no shutdown
switchport mode trunk
!
interface switchport 0/4
no shutdown
switchport mode trunk
!
interface vlan 1
ip address 172.16.11.254 255.255.255.0
ip access-policy Private
no shutdown
!
interface vlan 2
ip address 10.10.11.254 255.255.255.0
ip mtu 1500
ip access-policy Private
no rtp quality-monitoring
media-gateway ip primary
no awcp
no shutdown
!
interface ppp 1
ip address negotiated
ip mtu 1500
ip access-policy Public
ip crypto map VPN
no fair-queue
pppoe service-name bellnet.ca
ppp pap sent-username blablabla@bellnet.ca password encrypted 363e94091cf3f1f71e81651decec5e91b7ef
no shutdown
cross-connect 1 eth 0/1 ppp 1
Would you please help me, thanks in advance !