I have a Adtran wireless setup using 2 NV160s and 2 NV150s with a NV1335 being used as the Access controller. The 1335 is not being used as a router or a switch. That functionality along with PoE was replaced with another device. The 1335 is strictly the access controller. The two NV160s are about 30 feet away from one another. I have a couple of laptops that are sitting in the middle of these APs and are constantly going back and forth between the APs, even though the laptops are not physically moving closer to one or another. This seems to be causing connectivity issue
What can I do to the Wi-Fi setup that would keep the laptops better connected with one AP or another. I can post the config or the results of any debugs if you think it might help with the answer or suggestion.
Laptops switching between APs 3 and 4 which are the 160s.
!
!
! ADTRAN, Inc. OS version R11.5.0.E
! Boot ROM version 15.01.B1
! Platform: NetVanta 1335, part number 1700515E2
! Serial number LBADTN1140AQ286
!
!
hostname "VNA AllenBrook"
!
clock timezone -5-Eastern-Time
!
ip subnet-zero
ip classless
ip routing
!
!
domain-proxy
name-server 192.168.11.88 192.168.11.63
!
!
no ip route-cache express
!
no auto-config
!
event-history on
no logging forwarding
no logging email
!
no service password-encryption
!
!
no ip firewall alg msn
no ip firewall alg mszone
no ip firewall alg h323
!
!
!
dot11ap access-point-control
!
!
vlan 1
name "Default"
!
!
interface switchport 0/1
no shutdown
switchport mode trunk
no lldp send-and-receive
!
interface switchport 0/2
no shutdown
switchport mode trunk
!
interface switchport 0/3
no shutdown
switchport mode trunk
!
interface switchport 0/4
no shutdown
switchport mode trunk
!
interface switchport 0/5
no shutdown
switchport mode trunk
!
interface switchport 0/6
no shutdown
switchport mode trunk
!
interface switchport 0/7
no shutdown
switchport mode trunk
!
interface switchport 0/8
no shutdown
switchport mode trunk
!
interface switchport 0/9
no shutdown
switchport mode trunk
!
interface switchport 0/10
no shutdown
switchport mode trunk
!
interface switchport 0/11
no shutdown
switchport mode trunk
!
interface switchport 0/12
no shutdown
switchport mode trunk
!
interface switchport 0/13
no shutdown
switchport mode trunk
!
interface switchport 0/14
no shutdown
switchport mode trunk
!
interface switchport 0/15
no shutdown
switchport mode trunk
!
interface switchport 0/16
no shutdown
switchport mode trunk
!
interface switchport 0/17
no shutdown
switchport mode trunk
!
interface switchport 0/18
no shutdown
switchport mode trunk
!
interface switchport 0/19
no shutdown
switchport mode trunk
!
interface switchport 0/20
no shutdown
switchport mode trunk
!
interface switchport 0/21
no shutdown
switchport mode trunk
!
interface switchport 0/22
no shutdown
switchport mode trunk
!
interface switchport 0/23
no shutdown
switchport mode trunk
!
interface switchport 0/24
no shutdown
switchport mode trunk
!
!
interface gigabit-switchport 0/1
no shutdown
switchport mode trunk
no lldp send-and-receive
!
interface gigabit-switchport 0/2
no shutdown
switchport mode trunk
!
!
!
interface vlan 1
ip address 10.1.151.253 255.255.255.0
no rtp quality-monitoring
no ip route-cache express
no shutdown
!
!
interface t1 1/1
shutdown
!
!
interface dot11ap 1 ap-type nv150
access-point mac-address 00:A0:C8:69:41:E9
name WestWing
location West wing in ceiling
ip address 10.1.151.252 255.255.255.0
ip default-gateway 10.1.151.254
event-history on
event-history priority 6
!
!
interface dot11ap 1/1 radio-type 802.11bg
inactivity-timeout max 99
no shutdown
!
!
interface dot11ap 1/1.1
description VNAGLOBAL
ssid broadcast-mode "VNAGLOBAL"
security mode wpa aes-ccmp eap
security wpa group-key
radius-server host 192.168.11.3 key WapAccexx
no shutdown
!
!
interface dot11ap 1/2 radio-type 802.11a
no shutdown
!
!
interface dot11ap 1/2.1
description VNAGLOBAL
ssid broadcast-mode "VNAGLOBAL"
security mode wpa aes-ccmp eap
security wpa group-key
radius-server host 192.168.11.3 key WapAccexx
no shutdown
!
!
interface dot11ap 2 ap-type nv150
access-point mac-address 00:A0:C8:69:54:37
name Penguin
location South HAll
ip address 10.1.151.251 255.255.255.0
ip default-gateway 10.1.151.254
event-history on
event-history priority 6
!
!
interface dot11ap 2/1 radio-type 802.11bg
inactivity-timeout max 99
no shutdown
!
!
interface dot11ap 2/1.1
description VNAGLOBAL
ssid broadcast-mode "VNAGLOBAL"
security mode wpa aes-ccmp eap
security wpa group-key
radius-server host 192.168.11.3 key WapAccexx
vap-reference "dot11ap 1/1.1"
no shutdown
!
!
interface dot11ap 2/2 radio-type 802.11a
no shutdown
!
!
interface dot11ap 2/2.1
description VNAGLOBAL
ssid broadcast-mode "VNAGLOBAL"
security mode wpa aes-ccmp eap
security wpa group-key
radius-server host 192.168.11.3 key WapAccexx
vap-reference "dot11ap 1/2.1"
no shutdown
!
!
interface dot11ap 3 ap-type nv16x
access-point mac-address 00:19:92:16:0A:20
name Elephant
location Outside Nurse's office
ip address 10.1.151.250 255.255.255.0
ip default-gateway 10.1.151.254
!
!
interface dot11ap 3/1 radio-type 802.11bg
inactivity-timeout max 99
no shutdown
!
!
interface dot11ap 3/1.1
description VNAGLOBAL
ssid broadcast-mode "VNAGLOBAL"
client-separation
security mode wpa aes-ccmp eap
radius-server host 192.168.11.3 key WapAccexx
no shutdown
!
!
interface dot11ap 3/2 radio-type 802.11a
inactivity-timeout max 99
no shutdown
!
!
interface dot11ap 3/2.1
description VNAGLOBAL
ssid broadcast-mode "VNAGLOBAL"
security mode wpa aes-ccmp eap
security wpa group-key
radius-server host 192.168.11.3 key WapAccexx
no shutdown
!
!
interface dot11ap 4 ap-type nv16x
access-point mac-address 00:19:92:16:18:E0
name Conference
location North Side of building
ip address 10.1.151.249 255.255.255.0
ip default-gateway 10.1.151.254
logging forwarding priority-level debug
!
!
interface dot11ap 4/1 radio-type 802.11bg
inactivity-timeout max 99
no shutdown
!
!
interface dot11ap 4/1.1
description VNAGLOBAL
ssid broadcast-mode "VNAGLOBAL"
security mode wpa aes-ccmp eap
security wpa group-key
radius-server host 192.168.11.3 key WapAccexx
no shutdown
!
!
interface dot11ap 4/2 radio-type 802.11a
inactivity-timeout max 99
no shutdown
!
!
interface dot11ap 4/2.1
description VNAGLOBAL
ssid broadcast-mode "VNAGLOBAL"
security mode wpa aes-ccmp eap
security wpa group-key
radius-server host 192.168.11.3 key WapAccexx
no shutdown
!
!
ip access-list standard Matchall
remark Internet Connection Sharing
permit any
!
!
ip access-list extended self
remark Traffic to NetVanta
permit ip any any log
!
!
!
!
ip route 0.0.0.0 0.0.0.0 10.1.151.254
!
tftp server
no tftp server overwrite
http server
http session-timeout 4200
http secure-server
no snmp agent
no ip ftp server
ip ftp server default-filesystem flash
no ip scp server
no ip sntp server
!
line con 0
login
!
line telnet 0 4
login local-userlist
no shutdown
line ssh 0 4
login local-userlist
no shutdown
!
sntp server time-a.nist.gov version 3
!
!
!
!
!
!
end
It seems to me that you have the two NV160 access points too close together - 30 ft seems a pretty short distance and I suspect you have a whole lot of overlap in the coverage areas of the two. You may try to download (at no cost) INSSIDER and load it onto a laptop and check the coverage of the 2 NV160 access points to see the amount of overlap. From that information, you may wish to do some AP relocation.
I also assume they are not on the same channels and you are aware that in the 2.4 GHz space, your choices are only channels 1, 6, and 11 in the US.